Home > Evolution Error > Evolution Error Loading Calendar

Evolution Error Loading Calendar

Offline #10 2011-08-30 05:17:55 bahman Member Registered: 2011-04-11 Posts: 17 Website Re: [solved] Evolution 3.0.2 + google calendar, any success? @jcornuz: It works! Message #5 received at [email protected] (full text, mbox, reply): From: GV To: [email protected] Subject: evolution-ews: No calendar and address book with Exchange/Office 365 Date: Sat, 16 Feb 2013 19:14:32 +0000 But I cannot connect to my calendar on the Exchange server. When I had a yahoo mail account, I could never get it to sync with Yahoo calendar, which is one of the reasons I switched to gmail. this contact form

vBulletin ©2000 - 2016, Jelsoft Enterprises Ltd. I think I will not use this feature until is fixed, for me is not that critically necessary, if it works ok else I don't care. Thanks anyway,--Bahman Offline #9 2011-08-30 04:27:05 jcornuz Member Registered: 2011-04-12 Posts: 11 Re: [solved] Evolution 3.0.2 + google calendar, any success? If I do New --> Calendar --> Google, enter my username and password, and then try to retrieve the list of calendars I get this raw html shown: Authentication required:

Offline #17 2012-03-23 17:14:07 fabioamd87 Member Registered: 2008-11-22 Posts: 124 Re: [solved] Evolution 3.0.2 + google calendar, any success? This either means that an incorrect URI was entered, or the server is unreachable. Cutting my kid loose from my PS account? evolution-ews suggests no packages. -- no debconf information Reply sent to "Slettnes, Tor" : You have taken responsibility. (Thu, 05 Jan 2012 01:09:14 GMT) Full text and rfc822 format available.

For now you can happily downgrade to 3.0.15 and everything should be OK. for me it happens also that gnome shell lose on every boot the autentication with google account... Join Date Aug 2007 Location Saint Louis, MO. I tried what you told, and now the calendar is showing up. (I had to enter my password 4 times, but in the end it works.) So I guess the bug

Any idea? Forget my last post, it doesn't work anymore once you've upgraded gnutls & glib-networking again... Srujan Kashyap Aug 30, 2010 2:40 PM (in response to Srinivas Reddy SAMA) … Virus scanners which integrates themselves with Outlook are a known source of causing all sorts of send Posting in the Forums implies acceptance of the Terms and Conditions.

chat blog. How to get the number of bytes in just one line of a file? See https://bbs.archlinux.org/viewtopic.php?pid=983761 I am not fluent enough to transcribe the problem to my package list but maybe someone else is ?? Debian bug tracking system administrator .

I managed twice to make them work again by resetting wifi, router, network, etc. https://productforums.google.com/d/topic/calendar/jX7fk4uXK-g So i have to use Thunderbird + Lightning right now.If you get it working, please let me know... So there's no need to manually install any packages. I have sucessfully managed to get it working on Fedora 18 so I thought I would give it a go on my Debian box. * What exactly did you do (or

Copy sent to Newly, Debian Evolution Maintainers . (Wed, 04 Jan 2012 23:09:05 GMT) Full text and rfc822 format available. http://seforum.net/evolution-error/evolution-error-storing.html UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list. Let me know if you need me to perform some more debugging. -- System Information: Debian Release: 7.0 APT prefers testing APT policy: (500, 'testing') Architecture: amd64 (x86_64) Kernel: Linux 3.2.0-4-amd64 Then click on find calendars.

That's probably a bug. Does anyone know of a better calendar to sync for Ubuntu? Does this help? –Khurshid Alam Dec 3 '14 at 14:08 @Khurshid-Alam it almost works. navigate here I've tried recreating the account in Evolution, but without success so far.

Select Articles, Forum, or Blog. My AccountSearchMapsYouTubePlayNewsGmailDriveCalendarGoogle+TranslatePhotosMoreShoppingWalletFinanceDocsBooksBloggerContactsHangoutsEven more from GoogleSign inHidden fieldsSearch for groups or messages Arch Linux HomePackagesForumsWikiBugsAURDownload Index Rules Search Register Login You are not logged in. Request was from Debbugs Internal Request to [email protected] (Sat, 08 Feb 2014 07:27:35 GMT) Full text and rfc822 format available.

Do you want to post your comments as an answer so I can accept it? –elParaguayo Dec 3 '14 at 18:03 add a comment| 1 Answer 1 active oldest votes up

What do each of the point-based upgrades do? Permitted characters If you see the following error messages, Firefox is trying to access the internet through a proxy server : … Content Encoding Error or The page you are trying Meaning of "Sue me" Do planar graphs have an acyclic two-coloring? Should immortal women have periods?

Ubuntu Ubuntu Insights Planet Ubuntu Activity Page Please read before SSO login Advanced Search Forum The Ubuntu Forum Community Ubuntu Official Flavours Support Desktop Environments [ubuntu] Evolution doesn't connect to Google I tried doing it in offline mode but that doesn't work either. Comment 2 Johan Vervloet 2011-11-22 05:06:18 EST Hi, Thanks for the reply. http://seforum.net/evolution-error/evolution-error-log.html Join Date Mar 2008 Location Somma Lombardo - Italy Beans 218 DistroUbuntu 13.04 Raring Ringtail Re: Evolution doesn't connect to Google calendar Same happens to me...

Reply With Quote « Previous Thread | Next Thread » Tags for this Thread evolution View Tag Cloud Bookmarks Bookmarks Digg del.icio.us StumbleUpon Google Facebook Twitter Posting Permissions You may not I tried to restart evolution back then, but maybe I didn't kill all the processes, and a reboot might have solved it. On Fedora 18 (evolution 3.6.x), I can access the address book either by typing in the search bar or looking in the pre-cached entries, whereas the calendar successfully displays my meetings. For details and our forum data attribution, retention and privacy policy, see here Red Hat Bugzilla – Bug754383 Error loading calendar Last modified: 2011-11-23 03:01:36 EST Home | New | Search

I just upgraded gnutls to the latest version (3.0.18) and it seems the problem's gone. Then click on find calendars. If I switch back to direct internet connection (without any proxy server) I can load my google calendar again. Message #5 received at [email protected] (full text, mbox, reply): From: Tor Slettnes To: Debian Bug Tracking System Subject: evolution-ews: Error loading calendar: No backend factory for 'ews' of 'VEVENT'

I don't want to have to open a web browser all the time to look at my calendar. Highlight the calendar on the Exchange server Actual results: Error message appears (see screenshot) Expected results: Calendar items shown Additional info: Comment 1 Milan Crha 2011-11-22 03:50:01 EST Thanks for a No need to disable anything though; just add CalDav calendars instead of Google calendars in addition to the default Google calendar. –René Jan 24 at 11:04 add a comment| Your Answer Debian bug tracking system administrator .

Regards, -tor Bug archived. From the thread they seem 'on the issue' hopefully resolved before they roll out Gnome 3.4. Upgrading gnutls to 3.0.18-1 solved the problem here. Is ((a + (b & 255)) & 255) the same as ((a + b) & 255)?

When you restart computer, or just close all evolution processes including those two mentioned above, then the next evolution start will be the factory run and it reads the new backend Acknowledgement sent to GV : New Bug report received and forwarded. I can get mail synchronization via IMAP instead, which Thunderbird/Icedove can do equally well. It looks like some guys over at the Arch linux forums kind of figured it out, but I do not have the same packages they do.

FWIW, it's now solved with glib-networking (2.28.7-4) and gnutls (3.0.2-1) both in repositories. Is Rick and Morty satire/parody of Doc Brown and Marty McFly? GNOME.org Home Mailing Lists List Archives Search [Evolution] Cannot edit CalDAV calendar From: Thomas Novin To: evolution-list gnome org Subject: [Evolution] Cannot edit CalDAV calendar Date: