Home > Fallout 3 > Fallout 3 Error Ordinal 5360

Fallout 3 Error Ordinal 5360

Contents

Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.BoardsFallout 3Fallout won't Anybody had any experience of this error, what it means,and howto fix it? (I'm running Windows XP, and my machine definitely meets the minimum hardware specs) Cheers. However, just before the end of the patch install process it flashes up the same error message! It works like a charm for me (up until now) User Info: Starforsaken44 Starforsaken44 - 7 years ago 1 0 Answers I encountered the same problem. http://seforum.net/fallout-3/fallout-3-ordinal-5360-error-fix.html

Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More... Okay, I tried it, and it did not help. User Info: The-Rekve The-Rekve - 7 years ago 0 0 you just find ordinal 5360 in your C: (it should be there) and put it in your fallout 3 root folder A lot of you guys have troubles with Ordinal 5360. https://forums.nexusmods.com/index.php?/topic/160493-help-the-ordinal-5360-could-not-be-located-in-the-dynamic-link-library/

Fomm Fallout 3

GameFAQs.comfacebook.com/GFAQstwitter.com/GameFAQsHelp / Contact UsChange Colors Blue (Default)Blue on BlackRedRed on BlackGreenGreen on BlackOrangeOrange on BlackPurplePurple on BlackCloudy BlueGrayscaleSepiaCotton Candygamespot.comgiantbomb.commetacritic.comgamerankings.com© 2016 CBS Interactive Inc. More Questions from This Game Question Status Fallout 3 waters of life - Controle room glitch? Launch error...

Launch error... Cancel any other messages.Re-insert DVD1 and select Fallout 3 from Start Menu>Games.All done and dusted! Launch error... Fomm Download Friggin' Bethesda PC products, I really should have known better...

Not only will you support the site, but you'll also get some cool PDFs. Fallout3.exe Ordinal 5360 Not Found Answered My girlfriends fallout 3 keeps crashing? http://sourceforge.net/projects/ffdshow-tryout/ Ah, OK. Back to top #5 javito8 Posted 06 September 2012 - 01:31 PM javito8 Stranger Members 1 posts thanks guys very helpfull Back to top #6 AidyTMWL Posted 19 January 2013 -

Launch error... Ordinal 5360 Download No Mutants Allowed Home › Forums › Game Help › Fallout 3 Gameplay & Tech › Fallout 3 won't get passed loading screen, ordinal 5360 error Discussion in 'Fallout 3 Gameplay This page has been accessed 11,707 times. Launch error...

Fallout3.exe Ordinal 5360 Not Found

I'll have to say, the major draw of Fallout 3 is the mod community. Source Game Videos5 Infamous Games Gone Missing Which Eventually Launched - The GistThe 3 Biggest Changes in the Latest Xbox One UpdateFallout Anthology UnboxingGet more Fallout 3: Game of the Year Edition Fomm Fallout 3 Please help. The Ordinal 5360 Could Not Be Located In The Dynamic Library Xlive.dll Fallout 3 The time now is 05:20 PM.

This is my first attempt at this sort of thing, and I'm sure I messed up somehow.Game gives the error"The ordinal 5360 could not be located in the dynamic library xlive.dll"I check my blog If you have them installed, Fallout won't work right. Your cache administrator is webmaster. They are (essentially) an Open Source replacement suite of drivers that are less clunky, glitchy, and bloaty than the official ones for many audio and video cards. Fake Xlive.dll Fallout 3

But now I'm getting some different errors, and I can't figure out how to solve my problem. that should fix your problem Welcome to the Nexus Back to top #3 gsmanners Posted 30 October 2009 - 01:27 PM gsmanners Faithful poster Members 2,333 posts If you don't want If you're not going to be tracking achievements (which are meaningless anyway, unless you just like them as badges or trophies), then the best solution is to kill the damn thing. this content I simply just deleted the game from my pc ( not the save games, ofcourse) and reinstalled the main disc and ONLY the main disc.

When you start Fallout 3 it says: "Ordinal 5360 is missing from linked library xlive.dll" or similar. Fallout 3 Ordinal 5359 On the left you will see "Turn Windows Features On or Off" - click it. No, create an account now.

Help the ordinal 5360 could not be located in the dynamic link library Started by XSTEELVIPERX , Oct 29 2009 10:17 PM Page 1 of 3 1 2 3 Next Please

They are (essentially) an Open Source replacement suite of drivers that are less clunky, glitchy, and bloaty than the official ones for many audio and video cards. MousemonkeyFeb 14, 2010, 8:42 PM This topic has been closed by Mousemonkey Ask a new question Read More PC gaming Windows 7 Games Video Games Related Resources solved after Update window Can't mod the Console version. -- Ziven Of Nine has been liberated from the collective. Fomm Install Tweaker All rights reserved.SitemapAdvertiseCareersPrivacy PolicyAd ChoiceTerms of Use Windows 2000 Gaming Playing XP games on Windows 2000 Skip to content Advanced search Board index ‹ Gaming ‹ Troubleshooting Change font size

Originally Posted by Kargush Ehr, care to give me that in caveman? I still get this error in the event viewer Faulting application name: Fallout3.exe, version: 1.7.0.3, time stamp: 0x4a40f18b Faulting module name: Fallout3.exe, version: 1.7.0.3, time stamp: 0x4a40f18b Exception code: 0xc0000005 Fault What's that? have a peek at these guys Topic Archived More topics from this board...Read before you post Fallout 3 FAQ!

After installing the second disc I couldn't start the game. There's a fix for this on the Bethesda page. Forum New Posts FAQ Calendar Community Groups Forum Actions Mark Forums Read Quick Links Today's Posts View Site Leaders Members Reviews Goto Reviews Page Search Reviews Write a Review Read Review Huscarl of the Vikingpack Lord High Inquisitor of the Church of the Tiny Spider Reply With Quote 11-13-2009,11:59 AM #9 Sharon MacGuire View Profile View Forum Posts Call me "Shar". :)

solved Can't installed windows 7 ultimate or other version on sony svf 154b17w. What's that? It fixed the same problem when it happened to me. Please try the request again.

Great Help ! All Rights Reserved Tom's Hardware Guide ™ Ad choices ERROR The requested URL could not be retrieved The following error was encountered while trying to retrieve the URL: http://0.0.0.3/ Connection to After installation open FOMM, but if you cannot access, right click FOMM and select "Run as Administrator" or similar. joeobrien22Dec 3, 2009, 10:24 AM i installed games for windows live and i get past the live error but now i get an appcrash whenever i try to open the game

i had this same problem and when i did both of those it worked gagerk, Nov 26, 2014 #5 (You must log in or sign up to reply here.) Show Launch error... If you don't know what they are, you likely don't have them. Hope it helpsClick to expand...

Thank you so much sir. Choose a SIMPLE installation rather than custom. I will try this immediately. I get this error message: Fallout3.exe- Ordinal Not Found..Report MessageTerms of Use Violations: Offensive Advertising Illegal Activities Spoiler with no Warning Harassment/Privacy Etiquette Issues: Censor Bypassing Trolling Flaming Disruptive Posting Off-Topic

Works for me too Back to top #10 JDKGaming Posted 07 June 2013 - 06:35 AM JDKGaming Stranger Members 1 posts Thanks so much, you help me as well. I just installed the DLC disk now (yay) but now Fallout won't start. FFDShow Audio Codecs? This should help, it's how I did it, but if you use Games for Windows Live, do NOT use this Method.