Home > Fallout 3 > Fallout 3 Ordinal 5360 Xlive.dll Download

Fallout 3 Ordinal 5360 Xlive.dll Download

Contents

hbomberguy 786,396 views 1:29:37 FallOut 3 - Perfect Character Guide - Duration: 8:15. Mandy Muir Posts: 3303Joined: Wed Jan 24, 2007 4:38 pm » Thu Dec 16, 2010 11:59 am Having a technical problem here. Log In Sign Up Log In to GameFAQs Forgot your username or password? Topic Archived More topics from this board...mod for easier lootingstvetsitis211/5 3:50AMRead before you post Fallout 3 FAQ! check over here

Fallout Mod Manager ?? Back to top #5 javito8 Posted 06 September 2012 - 01:31 PM javito8 Stranger Members 1 posts thanks guys very helpfull Back to top #6 AidyTMWL Posted 19 January 2013 - Westy 259,410 views 3:34 The Storyteller: FALLOUT Prologue - Great War - Duration: 12:30. I'm not really into advanced computing and all, but i managed to solve the problem...

Fomm Fallout 3

thenthapple 1,551,955 views 9:18 Easter Eggs - Fallout New Vegas (Normal) - Duration: 11:53. More Questions from This Game Question Status Fallout 3 waters of life - Controle room glitch? Unresolved Where can I find the latest patch?

When I start Fallout 3, this pops up:" The ordinal 5360 could not be located in the dynamic link library xlive.dll." WTF?! I had this issue and all I had to do was download xlive.dll for my OS. Sign in Share More Report Need to report the video? Ordinal 5360 Download Back to top #4 Glazz1293 Posted 20 August 2010 - 06:17 PM Glazz1293 Regular Members 69 posts OMG THANK YOU GUYS!!!!!

I'd recommend re-installing FO3 Yeah, i have a couple of times already, doesn't work. Fallout 3 Ordinal 5360 Not Found Up until this point things had been progressing according to the guide.Any help would be much appreciated!*EditWiped that install, going to try again.Same deal. After doing that, i started the game up with the all datafiles enabled, and it worked for me! :D After some minutes i got an in-game message informing me that i http://forums.whirlpool.net.au/archive/1299987 Loading...

User Info: greyskulk greyskulk - 7 years ago Top Voted Answer You just have to download Windows Live 2.0. Fomm Install Tweaker Please try again later. Curse Entertainment 1,281,351 views 10:58 10 Creepiest Locations In Fallout 3 - Duration: 12:47. also my friend has the same problem so i presume it was the update which has caused this.

Fallout 3 Ordinal 5360 Not Found

Doesn't work. There's an update for it here: http://www.microsoft.com/downloads/details.aspx?familyid=05013300-5D14-4DC9-9145-991EA1B8E4B0&displaylang=enThat's the windows live 2.0 which worked for me. Fomm Fallout 3 Privacy policy About Nexus Wiki Disclaimers 3DS DS iOS PC PS3 PS4 PSP Switch Vita Wii U Xbox 360 Xbox One MoreSystems Android Ouya Arcade PlayStation Dreamcast PlayStation 2 Game Boy The Ordinal 5360 Could Not Be Located In The Dynamic Library Xlive.dll Fallout 3 You have to find, download, and install Windows live for your operating system.

What should I do? check my blog ded daad 429,028 views 4:28 Everything You Missed in the new Fallout 4 trailer! - Duration: 17:59. GameFAQs.comfacebook.com/GFAQstwitter.com/GameFAQsHelp / Contact UsChange Colors Blue (Default)Blue on BlackRedRed on BlackGreenGreen on BlackOrangeOrange on BlackPurplePurple on BlackCloudy BlueGrayscaleSepiaCotton Candygamespot.comgiantbomb.commetacritic.comgamerankings.com© 2016 CBS Interactive Inc. Doesn't work. Fomm Download

solution: - Install FO3- Patch with the 1.7 Patch- Receive error after the patching: "Ordinal 5360 could not be located in xlive.dll"- Download this windows live disablerhttp://www.fallout3nexus.com/downloads/file.php?id=1086- Start FO3 first -> If this doesn't work and you actually care about GFWL, I don't know... Sign up for free! http://seforum.net/fallout-3/fallout-3-ordinal-5360-xlive-dll-not-found.html Played it and beat it, but when i install the expansion it gives me that message.

Well I have a few solutions for some of you guys. Fallout 3 Ordinal 5359 Sign in 156,245 views 409 Like this video? Close Yeah, keep it Undo Close This video is unavailable.

Your cache administrator is webmaster.

When I start Fallout 3, this pops up:" The ordinal 5360 could not be located in the dynamic link library xlive.dll." WTF?! I'm using the game of the year edition. . . At this point I still need to get 3 more of these messages, but I've only played like the first 3 of the main quests, so i guess it worked anyways... Windows Live Disabler VIOLA I can select a 16:10 resolution of 1980x1200 and the game runs!

Basically bought Fallout 3 last weekend along with some other games, installed them all but didnt play any as I didn't have time.Finally got time tonight to play Fallout, and I Back to top Page 1 of 3 1 2 3 Next Back to Fallout 3 Technical Support Reply to quoted postsClear The Nexus Forums → Nexus Site Forums → Nexus Sign in 103 Loading... have a peek at these guys GameFAQs Answers Boards Community Contribute Games What’s New PCRole-PlayingWestern-StyleFallout 3: Game of the Year EditionFAQsAnswersBoardMoreHomeSummaryRelease DataAlso PlayingCollection StatsFAQsCheatsReviewsImagesVideosAnswersBoard The ordinal 5360 could not be located in the dynamic link library xlive.dll??

it disables Fallout 3's dependency on windows live. User #40942 37808 posts Hellman109 Whirlpool Forums Addict reference: whrl.pl/Rb2MY9 posted 2009-Oct-19, 8:25 am AEST ref: whrl.pl/Rb2MY9 posted 2009-Oct-19, 8:25 am AEST maxama writes... Sign in to make your opinion count. A fix found by artificeren on the Bethesda forums.So that fix: Open up your {user docs}\My Games\Fallout3\fallout.iniFind the [controls] section and then...Edit or Add the following valuesfForegroundMouseAccelBase=0.0000fForegroundMouseAccelTop=0.0000fForegroundMouseBase=0.0000fForegroundMouseMult=4.0000 User Info: EnclaveBotEnclaveBot 8

Ordinal 5360 error From Nexus Wiki Jump to: navigation, search Hello. User #60907 3045 posts ▌ChAoS▐ Whirlpool Forums Addict reference: whrl.pl/Rb5dfv posted 2009-Nov-23, 2:30 pm AEST ref: whrl.pl/Rb5dfv posted 2009-Nov-23, 2:30 pm AEST Finally figured it out.Here is how; Installed Games Sign in to report inappropriate content. Sign in to add this video to a playlist.

Great Help ! Please re-enable javascript to access full functionality. Topic Archived You're browsing the GameFAQs Message Boards as a guest. This is a normal version with all DLCs and I'm using vista.

Hi All, I've been trying for a few days to get Fallout 3 working. This should help, it's how I did it, but if you use Games for Windows Live, do NOT use this Method. if you don't care about the achievements use the the "fake Xlive.dll" feature of FOMM -> http://www.fallout3nexus.com/downloads/file.php?id=640 it's in "Tools" tab "install tweaker", checkmark the "use Fake Xlive.dll" box & apply http://go.microsoft.com/fwlink/?LinkId=128962 User #214908 1101 posts maxama In the penalty box reference: whrl.pl/Rb2MTf posted 2009-Oct-19, 7:45 am AEST ref: whrl.pl/Rb2MTf posted 2009-Oct-19, 7:45 am AEST O.P.

ProgrammingKnowledge2 58,910 views 5:14 Fallout 3 xlive.dll error fix 2015 - Duration: 1:40. TopPlatforms 3DS PlayStation 4 Android PlayStation Vita DS PSP Game Boy Advance Wii iOS Wii U PC Xbox 360 PlayStation 2 Xbox One PlayStation 3 More... Then click on Tools, Install Tweaker, and "Create false xlive" or similar. Also the updates if available.

What should I do?That is for G4WL or "LIVE"You have two options....1: if you want to use Windows"LIVE" to get achievements you need to update "LIVE" or2.