Home > Far Cry > Far Cry 3 Blood Dragon Error On Startup

Far Cry 3 Blood Dragon Error On Startup

Contents

specifically bought an I5 to run high graphic games. All rights reserved. Or it's AMD's fault. permalinkembedsavegive gold[–]drNovikov 1 point2 points3 points 2 years ago(2 children)Sweet baby Jesus, I don't have any joysticks to unplug! this content

Verifying afterwards doesn't help. permalinkembedsavegive gold[–]eyfuziie 0 points1 point2 points 1 year ago(0 children)I had this problem last night and after trying many solutions found on the internet, I gave up and went to sleep. I got it for free with my gfx. permalinkembedsaveparentgive gold[–]Mace71 -1 points0 points1 point 2 years ago(0 children)Well done, sir! https://steamcommunity.com/app/233270/discussions/0/810925579982778267/

Far Cry 3 Blood Dragon Has Stopped Working

permalinkembedsavegive gold[–]pilotp94 0 points1 point2 points 2 years ago(0 children)Oh what the fuck Ubisoft. Unplugged my webcam and starts right up. ChannelOlli 68,057 views 2:27 Far cry 3 how to fix black screen? - Duration: 1:37.

Plus I tried just using each individual ram stick and dimm slot but it didn't change anything. Watch QueueQueueWatch QueueQueue Remove allDisconnect The next video is startingstop Loading... Sign in 24,340 views 120 Like this video? Far Cry 3 Blood Dragon Stuck On Tracking Event viewer shows faulting module FC3_d3d11.dll and there are plenty of references to that on the internet.

This feature is not available right now. Far Cry 3 Blood Dragon Not Launching Cooper Kid View Public Profile Visit Cooper Kid's homepage! Arrive to 'gear up' for a hunting mission and the marker on the map for the area where the animals are located won't appear. No, create an account now.

And that really really hurts because that is my baby when it comes to gaming. Far Cry 3 Blood Dragon Crashing permalinkembedsaveparentgive gold[–]mrblaq 0 points1 point2 points 2 years ago(0 children)What fixed it for me: I didn't have a joystick plugged in. Thank you so much for all your help IwinFTW. Game runs fine.

Far Cry 3 Blood Dragon Not Launching

Tried to play again a few days later and got a crash at startup; the splash screen comes up and then I get a 'Far Cry 3 Blood Dragon has stopped http://forums.steampowered.com/forums/showthread.php?t=3141979 Horse Haven - Feedback and Suggestions Horse Haven - General Chat Horse Haven - Add me - Find new friends! Far Cry 3 Blood Dragon Has Stopped Working After googling I found this page. Far Cry 3 Blood Dragon Windows 10 permalinkembedsavegive gold[–]Lucker_ 0 points1 point2 points 2 years ago(4 children)What arrow do you think ?

permalinkembedsaveparentgive gold[–]solidnitrogen 0 points1 point2 points 1 year ago(0 children)good to hear man, Im glad it works! news My answer would be; the exhilarating action coupled with dragons, and other furious monsters isn't something we see often. Be advised this will only effect older monitors and TV's that dont support the resolution 1600x1200, otherwise the game should start up normally.Directories: Win7/8C:\Users\USERNAME\Documents\My Games\Far Cry 3 Blood DragonGamerProfile.XML DX9 1280x720: permalinkembedsavegive gold[–]danny1876j 0 points1 point2 points 2 years ago(0 children)My game started with the black screen. Far Cry 3 Blood Dragon Has Stopped Working Windows 10

I can't play it properly tho, if I connect back the mouse or my X1 controller the game goes back to blackscreen-ing. permalinkembedsavegive gold[–]Dazzuhh 1 point2 points3 points 2 years ago(5 children)Also, try unplugging any game controllers you have plugged in (type start, type game controllers, first program. I hope this fixes it for some people out there. #1 FuzzyLogic View Profile View Posts 26 May, 2013 @ 6:05pm Originally posted by comedyofhate:You got my hopes up- but this have a peek at these guys I just bought the game, have tried everything, and nothing works :/ permalinkembedsavegive gold[–]Schodom 0 points1 point2 points 1 year ago(0 children)tried everything but this helped: command '-skipintro' in the launch options in

permalinkembedsaveparentgive gold[–]haroonkhadim4u2 -1 points0 points1 point 1 year ago(1 child)i tried your instruction doesn't work but i found solution for the issue that's work for me and for my room mate student friends Far Cry 3 Blood Dragon Black Screen Sign in Transcript Statistics 2,774 views 7 Like this video? permalinkembedsaveparentgive gold[–]ViciousViper79 0 points1 point2 points 2 years ago(0 children)worked for me!

Excellent port.

SO ANNOYING. Good luck edit: I was then able to switch the in game option to 144hrz and switch windows back to 144. However when I plugged it back in it went black again. Far Cry 3 Blood Dragon Crashing On Pc Island News Welcome Center The Hangout Creative Corner Dream Central Questions?

Sign in to make your opinion count. Loading... It will just give me a black screen then give me this error code:Problem signature: Problem Event Name: APPCRASH Application Name: farcry3.exe Application Version: 0.1.0.1 Application Timestamp: 51226a37 Fault Module Name: http://seforum.net/far-cry/far-cry-3-blood-dragon-error-740.html Greetings permalinkembedsavegive gold[–]Nickiscool69 1 point2 points3 points 2 years ago(1 child)Removed everything apart from mouse uninstalled all other drivers etc still not working, waste of $110 dollars permalinkembedsavegive gold[–]Luckyio 0 points1 point2 points 2 years

All trademarks are property of their respective owners in the US and other countries.Some geospatial data on this website is provided by geonames.org. Is there something in my BIOS that I might have enabled that I shouldn't?? permalinkembedsaveparentgive gold[–]Demiwyrm 1 point2 points3 points 2 years ago(2 children)FYI, its not only USB devices. Got any maps to share?

It did go to a full black screen instead of a windowed black screen, though. Update your drivers and the problem should be fixed. Watch Queue Queue __count__/__total__ Find out whyClose Tutorial Fix Far Cry 3 black screen pirat haker SubscribeSubscribedUnsubscribe1919 Loading... Far Cry 3 PC Crashes to desktop after leaving initial map area....

Insomniator Diamond Member Joined: Oct 23, 2002 Messages: 5,840 Likes Received: 5 Just got a GTX 780 -- decided I'd give FC3 BD a shot (via uplay). Anyone have/fix this issue before? permalinkembedsavegive gold[–]ViciousViper79 1 point2 points3 points 2 years ago(1 child)I had to unplug all my razer devices. Just wanted to share, try it. 148 commentsshareall 148 commentssorted by: besttopnewcontroversialoldrandomq&alive (beta)[–]Z4rdax 22 points23 points24 points 2 years ago(11 children)I've literally disabled EVERYTHING that was connected via USB also unplugged them.

I unplugged the adapter and the game launched. Is that Ubisoft a legit company? I put that command which was -skipintro into my launch options and thought that I should give it a shot. What voltage/frequency was the CPU and RAM?